
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>No dream final with Pakistan as hapless India tossed out of World Cup by England - PKKH.tv</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.pakistankakhudahafiz.com/pkkhnew/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2019/08/favicon.ico" />	

	
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v19.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="India were given a beating for the periods by England in the alternatesemi-final of the World Cup 2022 in Adelaide on Thursday..." />
	<link rel="canonical" href="https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="No dream final with Pakistan as hapless India tossed out of World Cup by England - PKKH.tv" />
	<meta property="og:description" content="India were given a beating for the periods by England in the alternatesemi-final of the World Cup 2022 in Adelaide on Thursday..." />
	<meta property="og:url" content="https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/" />
	<meta property="og:site_name" content="PKKH.tv" />
	<meta property="article:publisher" content="https://www.facebook.com/PKKH.FB" />
	<meta property="article:published_time" content="2022-11-10T11:15:44+00:00" />
	<meta property="og:image" content="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-scaled.jpg" />
	<meta property="og:image:width" content="2560" />
	<meta property="og:image:height" content="1536" />
	<meta property="og:image:type" content="image/jpeg" />
	<meta name="author" content="Web Desk" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PKKHTweet" />
	<meta name="twitter:site" content="@PKKHTweet" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Web Desk" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebPage","@id":"https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/","url":"https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/","name":"No dream final with Pakistan as hapless India tossed out of World Cup by England - PKKH.tv","isPartOf":{"@id":"https://www.pakistankakhudahafiz.com/#website"},"primaryImageOfPage":{"@id":"https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/#primaryimage"},"image":{"@id":"https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/#primaryimage"},"thumbnailUrl":"https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-scaled.jpg","datePublished":"2022-11-10T11:15:44+00:00","dateModified":"2022-11-10T11:15:44+00:00","author":{"@id":"https://www.pakistankakhudahafiz.com/#/schema/person/4fa4b4ca8ede10dd88f508f00db3d02d"},"description":"India were given a beating for the periods by England in the alternatesemi-final of the World Cup 2022 in Adelaide on Thursday...","breadcrumb":{"@id":"https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/"]}]},{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/#primaryimage","url":"https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-scaled.jpg","contentUrl":"https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-scaled.jpg","width":2560,"height":1536,"caption":"Captain Rohit Sharma (L) poses for pictures with England's Captain Jos Buttler at the toss during the ICC men's Twenty20 World Cup 2022 semi-final cricket match between England and India at The Adelaide Oval on November 10, 2022 in Adelaide. — AFP"},{"@type":"BreadcrumbList","@id":"https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pakistankakhudahafiz.com/"},{"@type":"ListItem","position":2,"name":"News","item":"https://www.pakistankakhudahafiz.com/news/"},{"@type":"ListItem","position":3,"name":"No dream final with Pakistan as hapless India tossed out of World Cup by England"}]},{"@type":"WebSite","@id":"https://www.pakistankakhudahafiz.com/#website","url":"https://www.pakistankakhudahafiz.com/","name":"PKKH.tv","description":"A Pakistan centric depiction of the South Asian contemporary affairs","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pakistankakhudahafiz.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"Person","@id":"https://www.pakistankakhudahafiz.com/#/schema/person/4fa4b4ca8ede10dd88f508f00db3d02d","name":"Web Desk","image":{"@type":"ImageObject","inLanguage":"en-US","@id":"https://www.pakistankakhudahafiz.com/#/schema/person/image/","url":"https://secure.gravatar.com/avatar/8d88decc1bf8c1a16313e85a2fa0da3f?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/8d88decc1bf8c1a16313e85a2fa0da3f?s=96&d=mm&r=g","caption":"Web Desk"},"sameAs":["http://pkkh.tv"],"url":"https://www.pakistankakhudahafiz.com/author/web-desk/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="PKKH.tv &raquo; Feed" href="https://www.pakistankakhudahafiz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PKKH.tv &raquo; Comments Feed" href="https://www.pakistankakhudahafiz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PKKH.tv &raquo; No dream final with Pakistan as hapless India tossed out of World Cup by England Comments Feed" href="https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-rocketlazyloadscript='data:text/javascript;base64,Cl9TSFJfU0VUVElOR1MgPSB7ImVuZHBvaW50cyI6eyJsb2NhbF9yZWNzX3VybCI6Imh0dHBzOlwvXC93d3cucGFraXN0YW5rYWtodWRhaGFmaXouY29tXC9wa2tobmV3XC93cC1hZG1pblwvYWRtaW4tYWpheC5waHA/YWN0aW9uPXNoYXJlYWhvbGljX3Blcm1hbGlua19yZWxhdGVkIiwiYWpheF91cmwiOiJodHRwczpcL1wvd3d3LnBha2lzdGFua2FraHVkYWhhZml6LmNvbVwvcGtraG5ld1wvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIn0sInNpdGVfaWQiOiJmZjU3ODFiZTBkMmRhNjBjNThlNWRmYTRhMzY0OTM4MSIsInVybF9jb21wb25lbnRzIjp7InllYXIiOiIyMDIyIiwibW9udGhudW0iOiIxMSIsImRheSI6IjEwIiwiaG91ciI6IjE2IiwibWludXRlIjoiMTUiLCJzZWNvbmQiOiI0NCIsInBvc3RfaWQiOiI2OTA2NCIsInBvc3RuYW1lIjoibm8tZHJlYW0tZmluYWwtd2l0aC1wYWtpc3Rhbi1hcy1oYXBsZXNzLWluZGlhLXRvc3NlZC1vdXQtb2Ytd29ybGQtY3VwLWJ5LWVuZ2xhbmQiLCJjYXRlZ29yeSI6Im5ld3MifX07Cg==' data-no-minify='1' data-cfasync='false'></script>
<script data-rocketlazyloadscript='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-no-minify='1' data-cfasync='false'  data-shr-siteid='ff5781be0d2da60c58e5dfa4a3649381' async></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='PKKH.tv' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/' />
<meta name='shareaholic:keywords' content='tag:indvseng, tag:t20 world cup 2022, tag:team india, cat:news, cat:sports, type:post' />
<meta name='shareaholic:article_published_time' content='2022-11-10T16:15:44+05:00' />
<meta name='shareaholic:article_modified_time' content='2022-11-10T16:15:44+05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Web Desk' />
<meta name='shareaholic:site_id' content='ff5781be0d2da60c58e5dfa4a3649381' />
<meta name='shareaholic:wp_version' content='9.7.6' />
<meta name='shareaholic:image' content='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-640x384.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-1024x614.jpg' />
<!-- Shareaholic Open Graph Tags End -->
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='splw.css-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/spl/splw.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.21' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/css/dashicons.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='posts_slideshow-style-flexslider-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/posts-slideshow-widget/js/flexslider/flexslider.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='posts_slideshow-style-custom-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/posts-slideshow-widget/css/posts-slideshow-widget.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-frontend-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wp-user-avatar/assets/css/frontend.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-flatpickr-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.css?ver=4.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='ppress-select2-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.css?ver=6.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive-child/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/css/responsive.css?ver=1.2.1' type='text/css' media='all' />
<style id='motive-responsive-inline-css' type='text/css'>


.color td {background-color: #161616;
           color:#fff;
}
</style>
<link rel='stylesheet' id='popular-widget-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/spl/splw.js?ver=6.0.3' id='splw.js-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1667365875' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wp-user-avatar/assets/flatpickr/flatpickr.min.js?ver=4.3.1' id='ppress-flatpickr-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wp-user-avatar/assets/select2/select2.min.js?ver=4.3.1' id='ppress-select2-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistankakhudahafiz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistankakhudahafiz.com/wp-json/wp/v2/posts/69064" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistankakhudahafiz.com/pkkhnew/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel='shortlink' href='https://www.pakistankakhudahafiz.com/?p=69064' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistankakhudahafiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistankakhudahafiz.com%2Fno-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistankakhudahafiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistankakhudahafiz.com%2Fno-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england%2F&#038;format=xml" />
<meta name="pashto-Plugin" content="PashtoFonts" /><meta name="pashto-Plugin-URL" content="www.PashtoFonts.com" /><link rel="stylesheet" href="https://pashtofonts.com/api/pashto.css" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://www.pakistankakhudahafiz.com/pkkhnew");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '74f8d233-3daf-4dd0-a349-77aab5bac1e7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQovLzwhW0NEQVRBWw0KICAoZnVuY3Rpb24oKSB7DQogICAgdmFyIHNociA9IGRvY3VtZW50LmNyZWF0ZUVsZW1lbnQoJ3NjcmlwdCcpOw0KICAgIHNoci5zZXRBdHRyaWJ1dGUoJ2RhdGEtY2Zhc3luYycsICdmYWxzZScpOw0KICAgIHNoci5zcmMgPSAnLy9kc21zMG1qMWJiaG40LmNsb3VkZnJvbnQubmV0L2Fzc2V0cy9wdWIvc2hhcmVhaG9saWMuanMnOw0KICAgIHNoci50eXBlID0gJ3RleHQvamF2YXNjcmlwdCc7IHNoci5hc3luYyA9ICd0cnVlJzsNCiAgICBzaHIub25sb2FkID0gc2hyLm9ucmVhZHlzdGF0ZWNoYW5nZSA9IGZ1bmN0aW9uKCkgew0KICAgICAgdmFyIHJzID0gdGhpcy5yZWFkeVN0YXRlOw0KICAgICAgaWYgKHJzICYmIHJzICE9ICdjb21wbGV0ZScgJiYgcnMgIT0gJ2xvYWRlZCcpIHJldHVybjsNCiAgICAgIHZhciBzaXRlX2lkID0gJ2ZhY2ZiOWRkMTAyOTc0NDE3NDhlZDIyMDgxNDFlMWM2JzsNCiAgICAgIHRyeSB7IFNoYXJlYWhvbGljLmluaXQoc2l0ZV9pZCk7IH0gY2F0Y2ggKGUpIHt9DQogICAgfTsNCiAgICB2YXIgcyA9IGRvY3VtZW50LmdldEVsZW1lbnRzQnlUYWdOYW1lKCdzY3JpcHQnKVswXTsNCiAgICBzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHNociwgcyk7DQogIH0pKCk7DQovL11dPg0K' type="text/javascript"></script>
		<style type="text/css" id="wp-custom-css">
			.about-widget{
	COLOR:WHITE;
}
.lower-footer>.wrap>.widgets>.textwidget{
	text-align:center;
}
.su-slider-slide{
	padding:5px;
}

.wysija-paragraph{
	color:white;
}
input[type="submit"]{
	color:white !important;
	border-color:white !important;
}
input[type="text" i]{
	border-color:white !important;
}		</style>
			
<!--[if lt IE 9]>
<script src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->





</head>

<body class="post-template-default single single-post postid-69064 single-format-standard page-builder right-sidebar boxed">

<div class="main-wrap">

	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="https://www.pakistankakhudahafiz.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://www.pakistankakhudahafiz.com/about-us/">About Us</a></li>
<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1242"><a href="https://www.pakistankakhudahafiz.com/mere-log/">Mere Log</a>
<ul class="sub-menu">
	<li id="menu-item-11168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11168"><a href="https://www.pakistankakhudahafiz.com/phase-1/">Phase I</a></li>
	<li id="menu-item-11167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11167"><a href="https://www.pakistankakhudahafiz.com/mere-log-phase-ii/">Phase II</a></li>
	<li id="menu-item-11166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a href="https://www.pakistankakhudahafiz.com/mere-log-phase-iii/">Phase III</a></li>
	<li id="menu-item-11165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11165"><a href="https://www.pakistankakhudahafiz.com/mere-log-phase-iv/">Phase IV</a></li>
	<li id="menu-item-11164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11164"><a href="https://www.pakistankakhudahafiz.com/mere-log-phase-v/">Phase V</a></li>
	<li id="menu-item-11163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11163"><a href="https://www.pakistankakhudahafiz.com/mere-log-phase-vi/">Phase VI</a></li>
	<li id="menu-item-12384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12384"><a href="https://www.pakistankakhudahafiz.com/mere-logo-phase-vii/">Phase VII</a></li>
</ul>
</li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.pakistankakhudahafiz.com/write-for-us/">Write for us</a></li>
<li id="menu-item-2471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2471"><a href="https://www.pakistankakhudahafiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://www.pakistankakhudahafiz.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-14398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14398"><a href="https://www.pakistankakhudahafiz.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19400"><a href="https://www.pakistankakhudahafiz.com/career-opportunities/">Career Opportunities</a></li>
</ul></div>			
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header class="centered">
		
			<div class="title">
			
				<a href="https://www.pakistankakhudahafiz.com/" title="PKKH.tv" rel="home">
				
									
														
					<img src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2017/11/tlogo.png" class="logo-image" alt="PKKH.tv"  />
						 
								
				</a>
			
			</div>
			
		</header>						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf nav-center" data-sticky-nav="1">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14343"><a href="http://www.pakistankakhudahafiz.com">Home</a></li>
<li id="menu-item-14082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-3038 menu-item-14082"><a href="https://www.pakistankakhudahafiz.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-14087"><a href="https://www.pakistankakhudahafiz.com/news/national/">National</a></li>
	<li id="menu-item-14091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-14091"><a href="https://www.pakistankakhudahafiz.com/news/world-view/">World View</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-92 menu-item-14088"><a href="https://www.pakistankakhudahafiz.com/news/region/">Region</a></li>
	<li id="menu-item-14086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-14086"><a href="https://www.pakistankakhudahafiz.com/news/kashmir/">Kashmir</a></li>
	<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3050 menu-item-14129"><a href="https://www.pakistankakhudahafiz.com/news/business/">Business</a></li>
	<li id="menu-item-14090" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-3021 menu-item-14090"><a href="https://www.pakistankakhudahafiz.com/news/sports/">Sports</a></li>
	<li id="menu-item-14089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3022 menu-item-14089"><a href="https://www.pakistankakhudahafiz.com/news/science-tech/">Science &#038; tech</a></li>
	<li id="menu-item-14085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3025 menu-item-14085"><a href="https://www.pakistankakhudahafiz.com/news/health/">Health</a></li>
	<li id="menu-item-14211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3023 menu-item-14211"><a href="https://www.pakistankakhudahafiz.com/achivements/">Achivements</a></li>
</ul>
</li>
<li id="menu-item-14395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3086 menu-item-14395"><a href="https://www.pakistankakhudahafiz.com/editorial/">Editorial</a></li>
<li id="menu-item-14177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-14177"><a href="https://www.pakistankakhudahafiz.com/blogs/">Blogs</a></li>
<li id="menu-item-14102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3033 menu-item-14102"><a href="https://www.pakistankakhudahafiz.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-14103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-14103"><a href="https://www.pakistankakhudahafiz.com/articles/exclusive/">Exclusive</a></li>
	<li id="menu-item-14104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3026 menu-item-14104"><a href="https://www.pakistankakhudahafiz.com/articles/international/">International</a></li>
	<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3048 menu-item-14128"><a href="https://www.pakistankakhudahafiz.com/articles/pakistan/">Pakistan</a></li>
</ul>
</li>
<li id="menu-item-14111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-14111"><a href="https://www.pakistankakhudahafiz.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-14112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3030 menu-item-14112"><a href="https://www.pakistankakhudahafiz.com/multimedia/gallery/">Gallery</a></li>
	<li id="menu-item-14344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3055 menu-item-14344"><a href="https://www.pakistankakhudahafiz.com/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-14093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3039 menu-item-14093"><a href="https://www.pakistankakhudahafiz.com/heroes/">Heroes</a>
<ul class="sub-menu">
	<li id="menu-item-14094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3031 menu-item-14094"><a href="https://www.pakistankakhudahafiz.com/heroes/our-heroes-need-their-identity-back/">Our Heroes Need Their Identity Back</a></li>
	<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3087 menu-item-14463"><a href="https://www.pakistankakhudahafiz.com/heroes/real-life-heroes/">Real Life Heroes</a></li>
	<li id="menu-item-16120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3368 menu-item-16120"><a href="https://www.pakistankakhudahafiz.com/heroes/scientists-of-pakistan/">Scientists of Pakistan</a></li>
	<li id="menu-item-16931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3693 menu-item-16931"><a href="https://www.pakistankakhudahafiz.com/heroes/heroes-from-other-fields-of-life/">Heroes from other fields of life</a></li>
</ul>
</li>
<li id="menu-item-14181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14181"><a href="#">Urdu</a>
<ul class="sub-menu">
	<li id="menu-item-14179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-14179"><a href="https://www.pakistankakhudahafiz.com/pkkh-urdu/"><h1 style='text-align: right; font-family:PokhtoRegular,Tahoma;direction: rtl;font-weight:normal;'>پی کے کے ایچ اردو</h1></a></li>
	<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-96 menu-item-14126"><a href="https://www.pakistankakhudahafiz.com/urdu-blog/"><h1 style='text-align: right; font-family:PokhtoRegular,Tahoma;direction: rtl;font-weight:normal;'>اردو بلاگ</h1></a></li>
</ul>
</li>
<li id="menu-item-34163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8281 menu-item-34163"><a href="https://www.pakistankakhudahafiz.com/travelogue/">Travelogue</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistankakhudahafiz.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.pakistankakhudahafiz.com/news/"><span itemprop="title">News</span></a></span></div>		
			
				
<article id="post-69064" class="post-69064 post type-post status-publish format-standard has-post-thumbnail category-news category-sports tag-indvseng tag-t20-world-cup-2022 tag-team-india" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
				
		<div class="featured">
		
						
							
			
				<a href="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-scaled.jpg" itemprop="image" class="image-link"><img width="740" height="357" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-740x357.jpg" class="attachment-motive-alt-slider size-motive-alt-slider wp-post-image" alt="" title="No dream final with Pakistan as hapless India tossed out of World Cup by England" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-740x357.jpg 740w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-352x169.jpg 352w" sizes="(max-width: 740px) 100vw, 740px" />					
						
				</a>
								
										
					<div class="caption">Captain Rohit Sharma (L) poses for pictures with England&#039;s Captain Jos Buttler at the toss during the ICC men&#039;s Twenty20 World Cup 2022 semi-final cricket match between England and India at The Adelaide Oval on November 10, 2022 in Adelaide. — AFP
</div>
						
								
					</div>
		
		
		
		<h1 class="post-title" itemprop="name">
		No dream final with Pakistan as hapless India tossed out of World Cup by England		</h1>
		
					<a href="https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	<div class="post-meta">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='No dream final with Pakistan as hapless India tossed out of World Cup by England' data-link='https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/' data-app-id='17226186'></div>		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.pakistankakhudahafiz.com/author/web-desk/" title="Posts by Web Desk" rel="author">Web Desk</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2022-11-10T16:15:44+05:00" itemprop="datePublished">November 10, 2022</time>
			</span>
		</span>

		<span class="cats">
						
				<a href="https://www.pakistankakhudahafiz.com/news/" class="cat cat-color-3038">News</a>
			
						
				<a href="https://www.pakistankakhudahafiz.com/news/sports/" class="cat cat-color-3021">Sports</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='No dream final with Pakistan as hapless India tossed out of World Cup by England' data-link='https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/' data-app-id-name='post_above_content'></div><p><strong>India were given a beating for the periods by England in the alternatesemi-final of the World Cup 2022 in Adelaide on Thursday — a result that not only embarrassed their own suckers but also disappointed Pakistan sympathizers hoping for a dream final between thearch-rivals. </strong></p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7252437379479585"
     data-ad-slot="8374757935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>The Green Shirt had held their end of the deal by dominating New Zealand a day before to reach the final on Sunday but Rohit Sharma and Co’s literal meltdown means that it&#8217;ll be a Pakistan- England final.</p>
<p>Before, Hardik Pandya smashed 63 off 33 balls to power India to a competitive 168- 6 against England in the alternate Twenty20 World Cupsemi-final in Adelaide on Thursday.</p>
<p>Virat Kohli made 50, his fourth half- century of the event, and put on crucial hookups including a 61- run fourth- gate stage with Pandya, who tore into the opposition attack in the final overs.</p>
<p>England bowlers were chastened with Chris Jordan picking three lattices but Pandya broke loose with a flurry of boundaries and smashed left- arm quick Sam Curran for 20 runs in the 19th over.</p>
<p>The winner will meet Pakistan, who beat New Zealand in the firstsemi-final, at the Melbourne Cricket Ground in Sunday’s final.</p>
<p>England, who had two forced changes after Dawid Malan and Mark Wood missed out due to injuries, invited India to club and KL Rahul began with a cracking boundary off Ben Stokes.</p>
<p>Seamer Chris Woakes had Rahul caught behind off a rising delivery for five.</p>
<p>Rohit Sharma hit four boundaries after a scratchy launch as he and Kohli tried to rebuild but Jordan, in the side for Wood, broke through in his first over.</p>
<p>Jordan ended a 43- run cooperation when Sharma mistimed to wide long- on with the score on 57 and India reached the halfway point at 62- 2 off 10 overs.</p>
<p>Suryakumar Yadav smashed a six and four off Stokes but soon fell to Adil Rashid’s leg- spin for 14. Kohli passed,000 T20 transnational runs with a boundary off Liam Livingstone that took India’s aggregate to 100- 3 after 15 overs.</p>
<p>Kohli, who leads the event fur map with 296 runs, reached 50 off 39 balls but fell next delivery to a sharp catch at short third man by Rashid off Jordan.</p>
<p>Pandya smashed four fours and five sixes before traipsing on his wholes to be out hit gate off Jordan’s final ball of the innings.</p>
<p>India, who outgunned Group 2 with four triumphs in five matches, are searching for their first global title since the 2013 Champion jewel triumph. They won the initial T20 World Cup in 2007.</p>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='No dream final with Pakistan as hapless India tossed out of World Cup by England' data-link='https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='No dream final with Pakistan as hapless India tossed out of World Cup by England' data-link='https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/' data-app-id-name='post_below_content'></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7252437379479585"
     data-ad-slot="8374757935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->

	<div class="st-post-tags ">
	Tags: <a href="https://www.pakistankakhudahafiz.com/tag/indvseng/" title="INDvsENG" rel="tag">INDvsENG</a> | <a href="https://www.pakistankakhudahafiz.com/tag/t20-world-cup-2022/" title="T20 World Cup 2022" rel="tag">T20 World Cup 2022</a> | <a href="https://www.pakistankakhudahafiz.com/tag/team-india/" title="Team India" rel="tag">Team India</a><br /></div>

			
						
		</div><!-- .post-content -->		
	</div>

	<div class="post-footer cf">
			
		

				
		
	</div>
		
</article>


				<section class="author-info">
			
				<img alt='' src='https://secure.gravatar.com/avatar/8d88decc1bf8c1a16313e85a2fa0da3f?s=78&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/8d88decc1bf8c1a16313e85a2fa0da3f?s=156&#038;d=mm&#038;r=g 2x' class='avatar avatar-78 photo' height='78' width='78' loading='lazy'/>				
				<div class="description">
					<a href="https://www.pakistankakhudahafiz.com/author/web-desk/" title="Posts by Web Desk" rel="author">Web Desk</a> 					
					<p class="bio text-font"></p>
					
					
					<ul class="social-icons">
											
						<li>
							<a href="http://pkkh.tv" class="icon fa fa-home" title="Website"> 
								<span class="visuallyhidden">Website</span></a>				
						</li>
						
						
										</ul>
					
				</div>
				
			</section>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-angle-left"></i> Previous Article</span><span class="link"><a href="https://www.pakistankakhudahafiz.com/commissioner-expands-health-sector-to-provide-medical-facilities/" rel="prev">Commissioner expands health sector to provide medical facilities</a></span>	</div>
	
	<div class="next">	</div>
	
</section>





<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://www.pakistankakhudahafiz.com/commissioner-expands-health-sector-to-provide-medical-facilities/" title="Commissioner expands health sector to provide medical facilities" class="image-link">
					<img width="252" height="167" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Commissioner-expands-health-sector-to-provide-medical-facilities-252x167.png" class="image wp-post-image" alt="" loading="lazy" title="Commissioner expands health sector to provide medical facilities" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://www.pakistankakhudahafiz.com/commissioner-expands-health-sector-to-provide-medical-facilities/" class="post-link">Commissioner expands health sector to provide medical facilities</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://www.pakistankakhudahafiz.com/ilyas-sultan-discuss-current-kashmir-situation/" title="Ilyas, Sultan discuss current Kashmir situation" class="image-link">
					<img width="252" height="167" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Ilyas-Sultan-discuss-current-Kashmir-situation-252x167.png" class="image wp-post-image" alt="" loading="lazy" title="Ilyas, Sultan discuss current Kashmir situation" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://www.pakistankakhudahafiz.com/ilyas-sultan-discuss-current-kashmir-situation/" class="post-link">Ilyas, Sultan discuss current Kashmir situation</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://www.pakistankakhudahafiz.com/north-korea-fires-ballistic-missile-south-korea-military/" title="North Korea fires ballistic missile: South Korea military" class="image-link">
					<img width="252" height="167" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/North-Korea-fires-ballistic-missile-South-Korea-military-252x167.png" class="image wp-post-image" alt="" loading="lazy" title="North Korea fires ballistic missile: South Korea military" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://www.pakistankakhudahafiz.com/north-korea-fires-ballistic-missile-south-korea-military/" class="post-link">North Korea fires ballistic missile: South Korea military</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments" class="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head alt cf"><span>Leave A Reply</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.pakistankakhudahafiz.com/pkkhnew/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
	
				<p>
					<label for="author">Your Name <span class="info">(required)</span></label> 
					<input name="author" id="author" type="text" value="" aria-required="true" />
				</p>

				<p>
					<label for="email">Your Email <span class="info">(required)</span></label> 
					<input name="email" id="email" type="text" value="" aria-required="true" />
				</p>
			

				<p>
					<label for="url">Your Website <span class="info">(optional)</span></label> 
					<input name="url" id="url" type="text" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='69064' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="5fec40c91f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="30"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="socialcountplus-5" class="widget widget_socialcountplus"><h5 class="widget-title section-head cf main-color"><span class="title">Connect with Us</span></h5><div class="social-count-plus"><ul class="flat"><li class="count-twitter"><a class="icon" href="https://twitter.com/PKKHTweet" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">3902</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/pkkhnews55" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">315798</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-instagram"><a class="icon" href="https://instagram.com/pkkh_tv" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">3306</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></li>
			<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">			
							<h5 class="widget-title section-head cf main-color"><span class="title">Recent Posts</span></h5>						
			
									
				<div class="posts-grid large">
				
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/" class="image-link"><img width="333" height="200" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" loading="lazy" title="No dream final with Pakistan as hapless India tossed out of World Cup by England" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-333x200.jpg 333w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-595x357.jpg 595w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-1024x614.jpg 1024w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-600x360.jpg 600w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-1536x922.jpg 1536w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-2048x1229.jpg 2048w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-640x384.jpg 640w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-603x362.jpg 603w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-595x357@2x.jpg 1190w" sizes="(max-width: 333px) 100vw, 333px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2022-11-10T16:15:44+05:00" itemprop="datePublished">November 10, 2022</time></span>						
						<a href="https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/" class="post-link">No dream final with Pakistan as hapless India tossed out of World Cup by England</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="https://www.pakistankakhudahafiz.com/commissioner-expands-health-sector-to-provide-medical-facilities/" class="image-link"><img width="333" height="200" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Commissioner-expands-health-sector-to-provide-medical-facilities-333x200.png" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" loading="lazy" title="Commissioner expands health sector to provide medical facilities" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Commissioner-expands-health-sector-to-provide-medical-facilities-333x200.png 333w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Commissioner-expands-health-sector-to-provide-medical-facilities-595x357.png 595w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Commissioner-expands-health-sector-to-provide-medical-facilities-600x360.png 600w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Commissioner-expands-health-sector-to-provide-medical-facilities-640x384.png 640w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Commissioner-expands-health-sector-to-provide-medical-facilities-603x362.png 603w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Commissioner-expands-health-sector-to-provide-medical-facilities.png 800w" sizes="(max-width: 333px) 100vw, 333px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="https://www.pakistankakhudahafiz.com/commissioner-expands-health-sector-to-provide-medical-facilities/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2022-11-10T10:45:53+05:00" itemprop="datePublished">November 10, 2022</time></span>						
						<a href="https://www.pakistankakhudahafiz.com/commissioner-expands-health-sector-to-provide-medical-facilities/" class="post-link">Commissioner expands health sector to provide medical facilities</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="https://www.pakistankakhudahafiz.com/ilyas-sultan-discuss-current-kashmir-situation/" class="image-link"><img width="333" height="200" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Ilyas-Sultan-discuss-current-Kashmir-situation-333x200.png" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" loading="lazy" title="Ilyas, Sultan discuss current Kashmir situation" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Ilyas-Sultan-discuss-current-Kashmir-situation-333x200.png 333w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Ilyas-Sultan-discuss-current-Kashmir-situation-595x357.png 595w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Ilyas-Sultan-discuss-current-Kashmir-situation-600x360.png 600w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Ilyas-Sultan-discuss-current-Kashmir-situation-640x384.png 640w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Ilyas-Sultan-discuss-current-Kashmir-situation-603x362.png 603w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Ilyas-Sultan-discuss-current-Kashmir-situation.png 800w" sizes="(max-width: 333px) 100vw, 333px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="https://www.pakistankakhudahafiz.com/ilyas-sultan-discuss-current-kashmir-situation/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2022-11-10T10:40:57+05:00" itemprop="datePublished">November 10, 2022</time></span>						
						<a href="https://www.pakistankakhudahafiz.com/ilyas-sultan-discuss-current-kashmir-situation/" class="post-link">Ilyas, Sultan discuss current Kashmir situation</a>
						
					</article>
					
								
				</div>
				
						
			</li>
					
					<li id="bunyad-popular-posts-widget-3" class="widget popular-posts">			
							<h5 class="widget-title section-head cf main-color"><span class="title">Popular Post</span></h5>						
			
							
				<ul class="posts-list">
				
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/pakistan-cruise-missiles-vs-india-ballistic-missile-defense/" class="image-link small">
							<img width="72" height="54" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/08/Raad.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Pakistan Cruise Missiles Vs India Ballistic Missile Defense" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/08/Raad.jpg 640w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/08/Raad-300x225.jpg 300w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/08/Raad-600x450.jpg 600w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2013-08-18T10:00:50+05:00" itemprop="datePublished">August 18, 2013</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/pakistan-cruise-missiles-vs-india-ballistic-missile-defense/" class="post-link-small">Pakistan Cruise Missiles Vs India Ballistic Missile Defense</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/ajit-doval-indian-wants-destroy-pakistan/" class="image-link small">
							<img width="72" height="51" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/07/dsfd.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ajit Doval, Pakistan, India, RAW, Indian Intelligence agencies, Narendra Modi," loading="lazy" title="Ajit Doval: The Indian who wants to ‘destroy’ Pakistan?" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/07/dsfd.jpg 570w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/07/dsfd-541x380.jpg 541w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/07/dsfd-210x146.jpg 210w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2014-07-15T17:19:12+05:00" itemprop="datePublished">July 15, 2014</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/ajit-doval-indian-wants-destroy-pakistan/" class="post-link-small">Ajit Doval: The Indian who wants to ‘destroy’ Pakistan?</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/kargil-war-pakistans-military-victory/" class="image-link small">
							<img width="72" height="60" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2016/05/2_mos_072615082824-1-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Kargil War &#8211; Pakistan&#8217;s Military Victory" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2016/05/2_mos_072615082824-1-72x60.jpg 72w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2016/05/2_mos_072615082824-1-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2016-05-04T10:11:12+05:00" itemprop="datePublished">May 4, 2016</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/kargil-war-pakistans-military-victory/" class="post-link-small">Kargil War &#8211; Pakistan&#8217;s Military Victory</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/gulf-news-disgusting-attack-on-pakistan-has-no-place-in-dubais-2020-vision/" class="image-link small">
							<img width="72" height="48" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/12/Gulf-News-disgusting-attack-on-Pakistan-has-no-place-in-Dubais-2020-vision.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="&#8216;Gulf News&#8217; Disgusting Attack on Pakistan Has No Place in Dubai&#8217;s 2020 Expo" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/12/Gulf-News-disgusting-attack-on-Pakistan-has-no-place-in-Dubais-2020-vision.jpg 490w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/12/Gulf-News-disgusting-attack-on-Pakistan-has-no-place-in-Dubais-2020-vision-220x146.jpg 220w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2013-12-15T18:41:55+05:00" itemprop="datePublished">December 15, 2013</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/gulf-news-disgusting-attack-on-pakistan-has-no-place-in-dubais-2020-vision/" class="post-link-small">&#8216;Gulf News&#8217; Disgusting Attack on Pakistan Has No Place in Dubai&#8217;s 2020 Expo</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/end-insurgency-kashmir/" class="image-link small">
							<img width="72" height="41" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="How to End Insurgency in Kashmir" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency.jpg 639w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency-600x338.jpg 600w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency-216x125.jpg 216w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency-146x85.jpg 146w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency-384x217.jpg 384w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency-205x120.jpg 205w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2014-02-05T09:00:53+05:00" itemprop="datePublished">February 5, 2014</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/end-insurgency-kashmir/" class="post-link-small">How to End Insurgency in Kashmir</a>
	
						</div>
					
					</li>
								</ul>
			
						
			</li>
					
		<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script data-rocketlazyloadscript='//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' async ></script>
<!-- pkkh sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7252437379479585"
     data-ad-slot="1145691528"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
	
			</ul>
		</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->

	<footer class="main-footer dark">
	
		
		<section class="upper-footer">
			<div class="wrap">
			
							<ul class="widgets ts-row cf">
					
		<li class="widget col-4 bunyad-about">			<h3 class="widget-title">PKKH | Pakistan Ka Khuda Hafiz</h3>		
			<div class="about-widget">
			
						
			<p>PKKH is Pakistan’s leading alternative policy institute and online news service – working towards creating awareness and highlighting the various global and regional security threats Pakistan faces. <BR><br />
PKKH works with analysts, journalists and media personalities in Pakistan to encourage dialogue and action on policy matters as well as creating awareness within the populace about key security and defense issues, using mass media presence, talk shows, advertising, public events and road shows.</p>
			
			</div>
		
		</li>		
					<li class="widget col-4 latest-posts">			
							<h3 class="widget-title">RECENT POSTS</h3>						
			
							
				<ul class="posts-list">
				
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/" class="image-link small">
							<img width="72" height="60" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/101302513779d5a-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="No dream final with Pakistan as hapless India tossed out of World Cup by England" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2022-11-10T16:15:44+05:00" itemprop="datePublished">November 10, 2022</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/no-dream-final-with-pakistan-as-hapless-india-tossed-out-of-world-cup-by-england/" class="post-link-small">No dream final with Pakistan as hapless India tossed out of World Cup by England</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/commissioner-expands-health-sector-to-provide-medical-facilities/" class="image-link small">
							<img width="72" height="60" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Commissioner-expands-health-sector-to-provide-medical-facilities-72x60.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Commissioner expands health sector to provide medical facilities" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2022-11-10T10:45:53+05:00" itemprop="datePublished">November 10, 2022</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/commissioner-expands-health-sector-to-provide-medical-facilities/" class="post-link-small">Commissioner expands health sector to provide medical facilities</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/ilyas-sultan-discuss-current-kashmir-situation/" class="image-link small">
							<img width="72" height="60" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2022/11/Ilyas-Sultan-discuss-current-Kashmir-situation-72x60.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Ilyas, Sultan discuss current Kashmir situation" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2022-11-10T10:40:57+05:00" itemprop="datePublished">November 10, 2022</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/ilyas-sultan-discuss-current-kashmir-situation/" class="post-link-small">Ilyas, Sultan discuss current Kashmir situation</a>
	
						</div>
					
					</li>
								</ul>
			
						
			</li>					
		<li class="widget col-4 widget_wysija"><h3 class="widget-title">Subscribe to Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-5" class="wysija-msg ajax"></div><form id="form-wysija-5" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" placeholder="Email" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="2" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></li>				</ul>
						
			
						
			</div>
		</section>
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

<link rel='stylesheet' id='social-count-plus-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.4.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/js/comment-reply.min.js?ver=6.0.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/contact-form-7/includes/swv/js/index.js?ver=5.6.4' id='swv-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/www.pakistankakhudahafiz.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.6.4' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/js_composer/assets/lib/flexslider/jquery.flexslider-min.js?ver=4.3.5' id='flexslider-js'></script>
<script type='text/javascript' id='ppress-frontend-script-js-extra'>
/* <![CDATA[ */
var pp_ajax_form = {"ajaxurl":"https:\/\/www.pakistankakhudahafiz.com\/pkkhnew\/wp-admin\/admin-ajax.php","confirm_delete":"Are you sure?","deleting_text":"Deleting...","deleting_error":"An error occurred. Please try again.","nonce":"f36ee96685","disable_ajax_form":"false","is_checkout":"0","is_checkout_tax_enabled":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wp-user-avatar/assets/js/frontend.min.js?ver=4.3.1' id='ppress-frontend-script-js'></script>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-delay-js-js-after'>
(function() {
"use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run();
}());
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.pakistankakhudahafiz.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.pakistankakhudahafiz.com\/pkkhnew\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/js/bunyad-theme.js?ver=6.0.3' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/js/owl.carousel.min.js?ver=6.0.3' id='motive-owl-carousel-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"69064","ajaxurl":"https:\/\/www.pakistankakhudahafiz.com\/pkkhnew\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=6.0.3' async='async' id='remote_sdk-js'></script>
<script defer type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/akismet/_inc/akismet-frontend.js?ver=1665141725' id='akismet-frontend-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.21' id='wysija-validator-lang-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.21' id='wysija-validator-js'></script>
<script type='text/javascript' id='wysija-front-subscribers-js-extra'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/www.pakistankakhudahafiz.com\/pkkhnew\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.21' id='wysija-front-subscribers-js'></script>
<script data-rocketlazyloadscript='data:text/javascript;base64,DQogIChmdW5jdGlvbihpLHMsbyxnLHIsYSxtKXtpWydHb29nbGVBbmFseXRpY3NPYmplY3QnXT1yO2lbcl09aVtyXXx8ZnVuY3Rpb24oKXsNCiAgKGlbcl0ucT1pW3JdLnF8fFtdKS5wdXNoKGFyZ3VtZW50cyl9LGlbcl0ubD0xKm5ldyBEYXRlKCk7YT1zLmNyZWF0ZUVsZW1lbnQobyksDQogIG09cy5nZXRFbGVtZW50c0J5VGFnTmFtZShvKVswXTthLmFzeW5jPTE7YS5zcmM9ZzttLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGEsbSkNCiAgfSkod2luZG93LGRvY3VtZW50LCdzY3JpcHQnLCcvL3d3dy5nb29nbGUtYW5hbHl0aWNzLmNvbS9hbmFseXRpY3MuanMnLCdnYScpOw0KDQogIGdhKCdjcmVhdGUnLCAnVUEtNDI4ODQ4MDgtMScsICdhdXRvJyk7DQogIGdhKCdzZW5kJywgJ3BhZ2V2aWV3Jyk7DQoNCg==' ></script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1668115558 -->