
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />
<title>FM hopes US, Taliban continue to abide by peace accord - PKKH.tv</title>
<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.pakistankakhudahafiz.com/pkkhnew/xmlrpc.php" />
	
<link rel="shortcut icon" href="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2019/08/favicon.ico" />	

	

	<!-- This site is optimized with the Yoast SEO plugin v15.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="A Pakistan centric depiction of the South Asian contemporary affairs" />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="FM hopes US, Taliban continue to abide by peace accord - PKKH.tv" />
	<meta property="og:description" content="A Pakistan centric depiction of the South Asian contemporary affairs" />
	<meta property="og:url" content="https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/" />
	<meta property="og:site_name" content="PKKH.tv" />
	<meta property="article:publisher" content="https://www.facebook.com/PKKH.FB" />
	<meta property="article:published_time" content="2021-02-23T06:14:28+00:00" />
	<meta property="og:image" content="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6034693aa82a0.jpg" />
	<meta property="og:image:width" content="1000" />
	<meta property="og:image:height" content="666" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@PKKHTweet" />
	<meta name="twitter:site" content="@PKKHTweet" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Newsdesk">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pakistankakhudahafiz.com/#website","url":"https://www.pakistankakhudahafiz.com/","name":"PKKH.tv","description":"A Pakistan centric depiction of the South Asian contemporary affairs","potentialAction":[{"@type":"SearchAction","target":"https://www.pakistankakhudahafiz.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/#primaryimage","inLanguage":"en-US","url":"https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6034693aa82a0.jpg","width":1000,"height":666},{"@type":"WebPage","@id":"https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/#webpage","url":"https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/","name":"FM hopes US, Taliban continue to abide by peace accord - PKKH.tv","isPartOf":{"@id":"https://www.pakistankakhudahafiz.com/#website"},"primaryImageOfPage":{"@id":"https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/#primaryimage"},"datePublished":"2021-02-23T06:14:28+00:00","dateModified":"2021-02-23T06:14:28+00:00","author":{"@id":"https://www.pakistankakhudahafiz.com/#/schema/person/86a5b68710f9d392e8404b77414fd6af"},"description":"A Pakistan centric depiction of the South Asian contemporary affairs","breadcrumb":{"@id":"https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.pakistankakhudahafiz.com/","url":"https://www.pakistankakhudahafiz.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.pakistankakhudahafiz.com/news/","url":"https://www.pakistankakhudahafiz.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/","url":"https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/","name":"FM hopes US, Taliban continue to abide by peace accord"}}]},{"@type":"Person","@id":"https://www.pakistankakhudahafiz.com/#/schema/person/86a5b68710f9d392e8404b77414fd6af","name":"Newsdesk","image":{"@type":"ImageObject","@id":"https://www.pakistankakhudahafiz.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/1066cac9b143814a17bf862cf816c570?s=96&d=mm&r=g","caption":"Newsdesk"},"sameAs":["http://pkkh.tv"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//m9m6e2w5.stackpathcdn.com' />
<link rel='dns-prefetch' href='//cdn.shareaholic.net' />
<link rel='dns-prefetch' href='//www.shareaholic.net' />
<link rel='dns-prefetch' href='//analytics.shareaholic.com' />
<link rel='dns-prefetch' href='//recs.shareaholic.com' />
<link rel='dns-prefetch' href='//go.shareaholic.com' />
<link rel='dns-prefetch' href='//partner.shareaholic.com' />
<link rel="alternate" type="application/rss+xml" title="PKKH.tv &raquo; Feed" href="https://www.pakistankakhudahafiz.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="PKKH.tv &raquo; Comments Feed" href="https://www.pakistankakhudahafiz.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PKKH.tv &raquo; FM hopes US, Taliban continue to abide by peace accord Comments Feed" href="https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/feed/" />
<!-- Shareaholic - https://www.shareaholic.com -->
<link rel='preload' href='//cdn.shareaholic.net/assets/pub/shareaholic.js' as='script'/>
<script data-no-minify='1' data-cfasync='false'>
_SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/www.pakistankakhudahafiz.com\/pkkhnew\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","ajax_url":"https:\/\/www.pakistankakhudahafiz.com\/pkkhnew\/wp-admin\/admin-ajax.php"},"site_id":"ff5781be0d2da60c58e5dfa4a3649381","url_components":{"year":"2021","monthnum":"02","day":"23","hour":"11","minute":"14","second":"28","post_id":"56982","postname":"fm-hopes-us-taliban-continue-to-abide-by-peace-accord","category":"news"}};
</script>
<script data-no-minify='1' data-cfasync='false' src='//cdn.shareaholic.net/assets/pub/shareaholic.js' data-shr-siteid='ff5781be0d2da60c58e5dfa4a3649381' async ></script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='PKKH.tv' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/' />
<meta name='shareaholic:keywords' content='tag:peace accord, tag:taliban, tag:us, tag:taliban continue to abide by peace accord, cat:news, cat:region, type:post' />
<meta name='shareaholic:article_published_time' content='2021-02-23T11:14:28+05:00' />
<meta name='shareaholic:article_modified_time' content='2021-02-23T11:14:28+05:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='Newsdesk' />
<meta name='shareaholic:site_id' content='ff5781be0d2da60c58e5dfa4a3649381' />
<meta name='shareaholic:wp_version' content='9.6.1' />
<meta name='shareaholic:image' content='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6034693aa82a0-640x426.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6034693aa82a0.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pakistankakhudahafiz.com\/pkkhnew\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='splw.css-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/spl/splw.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='validate-engine-css-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css?ver=2.14' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/css/dashicons.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='menu-icons-extra-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/menu-icons/css/extra.min.css?ver=0.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='posts_slideshow-style-flexslider-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/posts-slideshow-widget/js/flexslider/flexslider.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='posts_slideshow-style-custom-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/posts-slideshow-widget/css/posts-slideshow-widget.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='prettyphoto-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/js_composer/assets/lib/prettyphoto/css/prettyPhoto.css?ver=4.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='fancybox-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-buttons-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='fancybox-thumbs-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='radykal-fancy-gallery-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/radykal-fancy-gallery/css/jquery.fancygallery.css?ver=2.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='erp-plugin-styles-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/easy-related-posts/front/assets/css/public.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='motive-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C700%7COpen+Sans%3A400%2C600%2C700%7CVolkhov%3A400&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='motive-core-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive-child/style.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='motive-font-awesome-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/css/fontawesome/css/font-awesome.min.css?ver=1.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='motive-responsive-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/css/responsive.css?ver=1.2.1' type='text/css' media='all' />
<style id='motive-responsive-inline-css' type='text/css'>


.color td {background-color: #161616;
           color:#fff;
}
</style>
<link rel='stylesheet' id='popular-widget-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/popular-widget/_css/pop-widget.css?ver=1.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_custom_css-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/js_composer/custom.css?ver=4.3.5' type='text/css' media='screen' />
<link rel='stylesheet' id='wp-advanced-rp-css-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/advanced-recent-posts-widget/css/advanced-recent-posts-widget.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/spl/splw.js?ver=5.6.2' id='splw.js-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/js_composer/assets/lib/prettyphoto/js/jquery.prettyPhoto.js?ver=4.3.5' id='prettyphoto-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/radykal-fancy-gallery/fancybox/jquery.fancybox.pack.js?ver=5.6.2' id='fancybox-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-media.js?ver=5.6.2' id='fancybox-media-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-buttons.js?ver=5.6.2' id='fancybox-buttons-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/radykal-fancy-gallery/fancybox/helpers/jquery.fancybox-thumbs.js?ver=5.6.2' id='fancybox-thumbs-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/radykal-fancy-gallery/js/jquery.fancygallery.min.js?ver=2.1.0' id='radykal-fancy-gallery-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wp-retina-2x/app/picturefill.min.js?ver=1610079235' id='wr2x-picturefill-js-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/easy-related-posts/front/assets/js/public.min.js?ver=2.0.2' id='erp-plugin-script-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/easy-related-posts/front/assets/js/jquery.caption.min.js?ver=2.0.2' id='erp-erpCaptionJS-js'></script>
<link rel="https://api.w.org/" href="https://www.pakistankakhudahafiz.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pakistankakhudahafiz.com/wp-json/wp/v2/posts/56982" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pakistankakhudahafiz.com/pkkhnew/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://www.pakistankakhudahafiz.com/?p=56982' />
<link rel="alternate" type="application/json+oembed" href="https://www.pakistankakhudahafiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistankakhudahafiz.com%2Ffm-hopes-us-taliban-continue-to-abide-by-peace-accord%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pakistankakhudahafiz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pakistankakhudahafiz.com%2Ffm-hopes-us-taliban-continue-to-abide-by-peace-accord%2F&#038;format=xml" />
<meta name="pashto-Plugin" content="PashtoFonts" /><meta name="pashto-Plugin-URL" content="www.PashtoFonts.com" /><link rel="stylesheet" href="https://pashtofonts.com/api/pashto.css" />      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.pakistankakhudahafiz.com/pkkhnew");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '74f8d233-3daf-4dd0-a349-77aab5bac1e7';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-2634669397098049",
    enable_page_level_ads: true
  });
</script>

<meta property="fb:pages" content="159301770839" />

<script type="text/javascript">
//<![CDATA[
  (function() {
    var shr = document.createElement('script');
    shr.setAttribute('data-cfasync', 'false');
    shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
    shr.type = 'text/javascript'; shr.async = 'true';
    shr.onload = shr.onreadystatechange = function() {
      var rs = this.readyState;
      if (rs && rs != 'complete' && rs != 'loaded') return;
      var site_id = 'facfb9dd10297441748ed2208141e1c6';
      try { Shareaholic.init(site_id); } catch (e) {}
    };
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(shr, s);
  })();
//]]>
</script>
		<style type="text/css" id="wp-custom-css">
			.about-widget{
	COLOR:WHITE;
}
.lower-footer>.wrap>.widgets>.textwidget{
	text-align:center;
}
.su-slider-slide{
	padding:5px;
}

.wysija-paragraph{
	color:white;
}
input[type="submit"]{
	color:white !important;
	border-color:white !important;
}
input[type="text" i]{
	border-color:white !important;
}		</style>
			
<!--[if lt IE 9]>
<script src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/js/html5.js" type="text/javascript"></script>
<script src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/js/selectivizr.js" type="text/javascript"></script>
<![endif]-->





</head>

<body class="post-template-default single single-post postid-56982 single-format-standard page-builder right-sidebar boxed">


<div class="main-wrap">

	
	<div class="top-bar">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
				<div class="search-box">
					<a href="#" class="top-icon fa fa-search"><span class="visuallyhidden">Search</span></a>
					
					<div class="search">
					<form action="https://www.pakistankakhudahafiz.com/" method="get">
						<input type="text" name="s" class="query" value="" placeholder="To search, type and press enter." />
					</form>
					</div> <!-- .search -->
				</div>
				
				<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-1241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1241"><a href="https://www.pakistankakhudahafiz.com/about-us/">About Us</a></li>
<li id="menu-item-1242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1242"><a href="https://www.pakistankakhudahafiz.com/mere-log/">Mere Log</a>
<ul class="sub-menu">
	<li id="menu-item-11168" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11168"><a href="https://www.pakistankakhudahafiz.com/phase-1/">Phase I</a></li>
	<li id="menu-item-11167" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11167"><a href="https://www.pakistankakhudahafiz.com/mere-log-phase-ii/">Phase II</a></li>
	<li id="menu-item-11166" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11166"><a href="https://www.pakistankakhudahafiz.com/mere-log-phase-iii/">Phase III</a></li>
	<li id="menu-item-11165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11165"><a href="https://www.pakistankakhudahafiz.com/mere-log-phase-iv/">Phase IV</a></li>
	<li id="menu-item-11164" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11164"><a href="https://www.pakistankakhudahafiz.com/mere-log-phase-v/">Phase V</a></li>
	<li id="menu-item-11163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11163"><a href="https://www.pakistankakhudahafiz.com/mere-log-phase-vi/">Phase VI</a></li>
	<li id="menu-item-12384" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12384"><a href="https://www.pakistankakhudahafiz.com/mere-logo-phase-vii/">Phase VII</a></li>
</ul>
</li>
<li id="menu-item-1240" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1240"><a href="https://www.pakistankakhudahafiz.com/write-for-us/">Write for us</a></li>
<li id="menu-item-2471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2471"><a href="https://www.pakistankakhudahafiz.com/contact-us/">Contact Us</a></li>
<li id="menu-item-6544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6544"><a href="https://www.pakistankakhudahafiz.com/newsletters/">Newsletter Subscription</a></li>
<li id="menu-item-14398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14398"><a href="https://www.pakistankakhudahafiz.com/letter-to-editor/">Letter to Editor</a></li>
<li id="menu-item-19400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19400"><a href="https://www.pakistankakhudahafiz.com/career-opportunities/">Career Opportunities</a></li>
</ul></div>			
				
			</section>
		</div>
		
	</div>

	<div id="main-head" class="main-head">
	
		<div class="wrap">
					
			
		<header class="centered">
		
			<div class="title">
			
				<a href="https://www.pakistankakhudahafiz.com/" title="PKKH.tv" rel="home">
				
									
														
					<img src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2017/11/tlogo.png" class="logo-image" alt="PKKH.tv"  />
						 
								
				</a>
			
			</div>
			
		</header>						
		</div>
		
		<div class="wrap nav-wrap">
		
						
			<nav class="navigation cf nav-center" data-sticky-nav="1">
			
				<div class="mobile" data-search="1">
					<a href="#" class="selected">
						<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
					</a>
				</div>
				
				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-14343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-14343"><a href="http://www.pakistankakhudahafiz.com">Home</a></li>
<li id="menu-item-14082" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-cat-3038 menu-item-14082"><a href="https://www.pakistankakhudahafiz.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-14087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2 menu-item-14087"><a href="https://www.pakistankakhudahafiz.com/news/national/">National</a></li>
	<li id="menu-item-14091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-14091"><a href="https://www.pakistankakhudahafiz.com/news/world-view/">World View</a></li>
	<li id="menu-item-14088" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-cat-92 menu-item-14088"><a href="https://www.pakistankakhudahafiz.com/news/region/">Region</a></li>
	<li id="menu-item-14086" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-31 menu-item-14086"><a href="https://www.pakistankakhudahafiz.com/news/kashmir/">Kashmir</a></li>
	<li id="menu-item-14129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3050 menu-item-14129"><a href="https://www.pakistankakhudahafiz.com/news/business/">Business</a></li>
	<li id="menu-item-14090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3021 menu-item-14090"><a href="https://www.pakistankakhudahafiz.com/news/sports/">Sports</a></li>
	<li id="menu-item-14089" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3022 menu-item-14089"><a href="https://www.pakistankakhudahafiz.com/news/science-tech/">Science &#038; tech</a></li>
	<li id="menu-item-14085" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3025 menu-item-14085"><a href="https://www.pakistankakhudahafiz.com/news/health/">Health</a></li>
	<li id="menu-item-14211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3023 menu-item-14211"><a href="https://www.pakistankakhudahafiz.com/achivements/">Achivements</a></li>
</ul>
</li>
<li id="menu-item-14395" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3086 menu-item-14395"><a href="https://www.pakistankakhudahafiz.com/editorial/">Editorial</a></li>
<li id="menu-item-14177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-13 menu-item-14177"><a href="https://www.pakistankakhudahafiz.com/blogs/">Blogs</a></li>
<li id="menu-item-14102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3033 menu-item-14102"><a href="https://www.pakistankakhudahafiz.com/articles/">Articles</a>
<ul class="sub-menu">
	<li id="menu-item-14103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-18 menu-item-14103"><a href="https://www.pakistankakhudahafiz.com/articles/exclusive/">Exclusive</a></li>
	<li id="menu-item-14104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3026 menu-item-14104"><a href="https://www.pakistankakhudahafiz.com/articles/international/">International</a></li>
	<li id="menu-item-14128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3048 menu-item-14128"><a href="https://www.pakistankakhudahafiz.com/articles/pakistan/">Pakistan</a></li>
</ul>
</li>
<li id="menu-item-14111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-11 menu-item-14111"><a href="https://www.pakistankakhudahafiz.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-14112" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3030 menu-item-14112"><a href="https://www.pakistankakhudahafiz.com/multimedia/gallery/">Gallery</a></li>
	<li id="menu-item-14344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3055 menu-item-14344"><a href="https://www.pakistankakhudahafiz.com/multimedia/videos/">Videos</a></li>
</ul>
</li>
<li id="menu-item-14093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3039 menu-item-14093"><a href="https://www.pakistankakhudahafiz.com/heroes/">Heroes</a>
<ul class="sub-menu">
	<li id="menu-item-14094" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3031 menu-item-14094"><a href="https://www.pakistankakhudahafiz.com/heroes/our-heroes-need-their-identity-back/">Our Heroes Need Their Identity Back</a></li>
	<li id="menu-item-14463" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3087 menu-item-14463"><a href="https://www.pakistankakhudahafiz.com/heroes/real-life-heroes/">Real Life Heroes</a></li>
	<li id="menu-item-16120" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3368 menu-item-16120"><a href="https://www.pakistankakhudahafiz.com/heroes/scientists-of-pakistan/">Scientists of Pakistan</a></li>
	<li id="menu-item-16931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-3693 menu-item-16931"><a href="https://www.pakistankakhudahafiz.com/heroes/heroes-from-other-fields-of-life/">Heroes from other fields of life</a></li>
</ul>
</li>
<li id="menu-item-14181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14181"><a href="#">Urdu</a>
<ul class="sub-menu">
	<li id="menu-item-14179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-14 menu-item-14179"><a href="https://www.pakistankakhudahafiz.com/pkkh-urdu/"><h1 style='text-align: right; font-family:PokhtoRegular,Tahoma;direction: rtl;font-weight:normal;'>پی کے کے ایچ اردو</h1></a></li>
	<li id="menu-item-14126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-96 menu-item-14126"><a href="https://www.pakistankakhudahafiz.com/urdu-blog/"><h1 style='text-align: right; font-family:PokhtoRegular,Tahoma;direction: rtl;font-weight:normal;'>اردو بلاگ</h1></a></li>
</ul>
</li>
<li id="menu-item-34163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-8281 menu-item-34163"><a href="https://www.pakistankakhudahafiz.com/travelogue/">Travelogue</a></li>
</ul></div>			</nav>
			
		</div>
		
	</div> <!-- .main-head -->
	
	
<div class="main wrap">

	<div class="ts-row cf">
		<div class="col-8 main-content cf">

			<div class="breadcrumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url" href="https://www.pakistankakhudahafiz.com/"><span itemprop="title">Home</span></a></span><span class="delim"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a itemprop="url"  href="https://www.pakistankakhudahafiz.com/news/"><span itemprop="title">News</span></a></span></div>		
			
				
<article id="post-56982" class="post-56982 post type-post status-publish format-standard has-post-thumbnail category-news category-region tag-peace-accord tag-taliban tag-us" itemscope itemtype="http://schema.org/Article">
	
	<header class="post-header cf">
				
		<div class="featured">
		
						
							
			
				<a href="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6034693aa82a0.jpg" itemprop="image" class="image-link"><img width="740" height="357" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6034693aa82a0-740x357.jpg" class="attachment-motive-alt-slider size-motive-alt-slider wp-post-image" alt="" loading="lazy" title="FM hopes US, Taliban continue to abide by peace accord" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6034693aa82a0-740x357.jpg 740w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6034693aa82a0-352x169.jpg 352w" sizes="(max-width: 740px) 100vw, 740px" />					
						
				</a>
								
								
					</div>
		
		
		
		<h1 class="post-title" itemprop="name">
		FM hopes US, Taliban continue to abide by peace accord		</h1>
		
					<a href="https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/#respond"><span class="comment-count">0</span></a>
				
	</header><!-- .post-header -->
	<div class="post-meta">
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='FM hopes US, Taliban continue to abide by peace accord' data-link='https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/' data-app-id='17226186'></div>		<span class="posted-by">By 
			<span class="reviewer" itemprop="author"><a href="https://www.pakistankakhudahafiz.com/author/news-desk/" title="Posts by Newsdesk" rel="author">Newsdesk</a></span>
		</span>
		 
		<span class="posted-on">on			<span class="dtreviewed">
				<time class="value-datetime" datetime="2021-02-23T11:14:28+05:00" itemprop="datePublished">February 23, 2021</time>
			</span>
		</span>

		<span class="cats">
						
				<a href="https://www.pakistankakhudahafiz.com/news/" class="cat cat-color-3038">News</a>
			
						
				<a href="https://www.pakistankakhudahafiz.com/news/region/" class="cat cat-color-92">Region</a>
			
						
		</span>
	</div>
	
	<div class="post-container cf">
		<div class="post-content text-font description" itemprop="articleBody">
			
			<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='FM hopes US, Taliban continue to abide by peace accord' data-link='https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/' data-app-id-name='post_above_content'></div><p>Foreign Minister Shah Mahmood Qureshi on Monday hoped that the United States and Taliban would continue to abide by their peace agreement.</p><div class='code-block code-block-1' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7252437379479585"
     data-ad-slot="8374757935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>

<p>Talking to Special Envoy of Foreign Minister of Qatar Dr Mutlaq bin Majed Al-Qahtani, Mr Qureshi hoped that “progress on the implementation of the US-Taliban peace agreement would be maintained” to achieve a political settlement of the Afghanistan conflict.</p>
<p>The agreement signed between the US and Taliban in February 2020 had paved the way for the start of the intra-Afghan dialogue in September last year.</p>
<p>The US has, meanwhile, also cut down its military presence in Afghanistan to nearly 2,500 troops in line with the agreement and is slated to withdraw all troops by April 30, if the agreement holds.</p>
<p>The Biden administration has, however, initiated a review of the deal with the Taliban in view of continuing high level of violence, reports about insurgent groups, unbroken contacts with Al Qaeda, and virtually no progress in the intra-Afghan process.</p>
<p>The start of the review has made the peace process uncertain.</p>
<p>Qatar had played an important role by first hosting Taliban-US talks and now the intra-Afghan dialogue. Taliban have, meanwhile, been having their political office in Doha since June 2013.</p>
<p>Mr Qureshi hoped that “the collective efforts to achieve lasting peace and stability in Afghanistan would bear fruit”.</p>
<p>Dr Qahtani also met Army Chief Gen Qamar Bajwa at the General Headquarters. The Director General of Inter-Services Intelligence (ISI), Lt Gen Faiz Hameed, was also present in the meeting.</p>
<p>“During the meeting matters of mutual interest, regional security situation, cooperation in various fields and facilitation of reconciliation process in Afghanistan were discussed in detail,” says a statement of the Inter-Services Public Relations.</p>
<h5>Source: https://www.dawn.com/news/1608860/fm-hopes-us-taliban-continue-to-abide-by-peace-accord</h5>
<div style='display:none;' class='shareaholic-canvas' data-app='share_buttons' data-title='FM hopes US, Taliban continue to abide by peace accord' data-link='https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/' data-app-id-name='post_below_content'></div><div style='display:none;' class='shareaholic-canvas' data-app='recommendations' data-title='FM hopes US, Taliban continue to abide by peace accord' data-link='https://www.pakistankakhudahafiz.com/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/' data-app-id-name='post_below_content'></div><div class='code-block code-block-3' style='margin: 8px 0; clear: both;'>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-7252437379479585"
     data-ad-slot="8374757935"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
<!-- AI CONTENT END 1 -->

	<div class="st-post-tags">
	Tags: <a href="https://www.pakistankakhudahafiz.com/tag/peace-accord/" title="peace accord" rel="tag">peace accord</a> | <a href="https://www.pakistankakhudahafiz.com/tag/taliban/" title="Taliban" rel="tag">Taliban</a> | <a href="https://www.pakistankakhudahafiz.com/tag/us/" title="US" rel="tag">US</a><br /></div>

			
						
		</div><!-- .post-content -->		
	</div>

	<div class="post-footer cf">
			
		

				
		
	</div>
		
</article>


				<section class="author-info">
			
				<img src="https://secure.gravatar.com/avatar/1066cac9b143814a17bf862cf816c570?s=78&#038;d=mm&#038;r=g" width="78" height="78" alt="Avatar" class="avatar avatar-78 wp-user-avatar wp-user-avatar-78 photo avatar-default" />				
				<div class="description">
					<a href="https://www.pakistankakhudahafiz.com/author/news-desk/" title="Posts by Newsdesk" rel="author">Newsdesk</a> 					
					<p class="bio text-font"></p>
					
					
					<ul class="social-icons">
											
						<li>
							<a href="http://pkkh.tv" class="icon fa fa-home" title="Website"> 
								<span class="visuallyhidden">Website</span></a>				
						</li>
						
						
										</ul>
					
				</div>
				
			</section>



<section class="navigate-posts">

	<div class="previous"><span class="main-color title"><i class="fa fa-angle-left"></i> Previous Article</span><span class="link"><a href="https://www.pakistankakhudahafiz.com/japan-announces-3-7m-for-afghan-refugees-host-communities-in-country/" rel="prev">Japan announces $3.7m for Afghan refugees, host communities in country</a></span>	</div>
	
	<div class="next"><span class="main-color title">Next Article <i class="fa fa-angle-right"></i></span><span class="link"><a href="https://www.pakistankakhudahafiz.com/un-experts-again-grill-india-for-silencing-free-reporting-in-iiojk/" rel="next">UN experts again grill India for silencing free reporting in IIOJK</a></span>	</div>
	
</section>





<section class="related-posts">
	<h3 class="section-head cf"><span class="title">Related Stories</span></h3> 
	<ul class="ts-row">
	
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://www.pakistankakhudahafiz.com/a-strong-pakistan-guarantees-kashmirs-independence-ajk-president/" title="A strong Pakistan guarantees Kashmir’s independence: AJK president" class="image-link">
					<img width="252" height="167" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/Sardar-Masood-Khan-Copy-1280x720-1-252x167.jpg" class="image wp-post-image" alt="" loading="lazy" title="A strong Pakistan guarantees Kashmir’s independence: AJK president" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://www.pakistankakhudahafiz.com/a-strong-pakistan-guarantees-kashmirs-independence-ajk-president/" class="post-link">A strong Pakistan guarantees Kashmir’s independence: AJK president</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://www.pakistankakhudahafiz.com/rival-captains-fear-pink-ball-twilight-collapse-in-ahmedabad/" title="Rival captains fear pink ball twilight collapse in Ahmedabad" class="image-link">
					<img width="252" height="167" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035e1fcd3caa-252x167.jpg" class="image wp-post-image" alt="" loading="lazy" title="Rival captains fear pink ball twilight collapse in Ahmedabad" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://www.pakistankakhudahafiz.com/rival-captains-fear-pink-ball-twilight-collapse-in-ahmedabad/" class="post-link">Rival captains fear pink ball twilight collapse in Ahmedabad</a></h3>
				
			</article>
		</li>
		
		
		<li class="column posts-grid one-third">
			
			<article>
					
				<a href="https://www.pakistankakhudahafiz.com/pakistan-ranks-low-on-list-of-countries-with-most-tests/" title="Pakistan ranks low on list of countries with most tests" class="image-link">
					<img width="252" height="167" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035b988d23c1-252x167.png" class="image wp-post-image" alt="" loading="lazy" title="Pakistan ranks low on list of countries with most tests" />						
								<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
						</a>
				
				<h3><a href="https://www.pakistankakhudahafiz.com/pakistan-ranks-low-on-list-of-countries-with-most-tests/" class="post-link">Pakistan ranks low on list of countries with most tests</a></h3>
				
			</article>
		</li>
		
		</ul>
</section>


				<div class="comments">
				
	
	<div id="comments" class="comments">

		
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span class="section-head alt cf"><span>Leave A Reply</span></span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/fm-hopes-us-taliban-continue-to-abide-by-peace-accord/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.pakistankakhudahafiz.com/pkkhnew/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="10" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
	
				<p>
					<label for="author">Your Name <span class="info">(required)</span></label> 
					<input name="author" id="author" type="text" value="" aria-required="true" />
				</p>

				<p>
					<label for="email">Your Email <span class="info">(required)</span></label> 
					<input name="email" id="email" type="text" value="" aria-required="true" />
				</p>
			

				<p>
					<label for="url">Your Website <span class="info">(optional)</span></label> 
					<input name="url" id="url" type="text" value="" />
				</p>
			
<p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='56982' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="28bb991855" /></p><input type="hidden" id="ak_js" name="ak_js" value="34"/><textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100" style="display: none !important;"></textarea></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
				</div>
	
			
		</div>
		
		
		<aside class="col-4 sidebar">
			<ul>
			
			<li id="socialcountplus-5" class="widget widget_socialcountplus"><h5 class="widget-title section-head cf main-color"><span class="title">Connect with Us</span></h5><div class="social-count-plus"><ul class="flat"><li class="count-twitter"><a class="icon" href="https://twitter.com/PKKHTweet" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">4265</span><span class="label" style="color: #333333 !important;">followers</span></span></li><li class="count-facebook"><a class="icon" href="https://www.facebook.com/PKKH.FB" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">315798</span><span class="label" style="color: #333333 !important;">likes</span></span></li><li class="count-instagram"><a class="icon" href="https://instagram.com/pkkh_tv" rel="nofollow noopener noreferrer"></a><span class="items"><span class="count" style="color: #333333 !important;">3306</span><span class="label" style="color: #333333 !important;">followers</span></span></li></ul></div></li>
<li id="erp_widget-2" class="widget widget_erp_widget"><h5 class="widget-title section-head cf main-color"><span class="title">You Might Also Like</span></h5><ul>
                <li class="row"
                            >
                <a href="https://www.pakistankakhudahafiz.com/us-urged-to-play-role-for-peace-dialogue-between-pakistan-and-india/" class="erpProPostLink" rel="nofollow">
                    <img
	src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/bfi_thumb/603324607ef6f-3cqnfgmd5nf6r7ic92cfm2.jpg"
	class="erpProThumb 6036982136c32Thumbnail"
	data-caption="<span style=''>US urged to play role for peace dialogue between Pakistan and India</span>">

	<h4 class="6036982136c32PostTitle"><strong><span style="">US urged to play role for peace dialogue between Pakistan and India</span></strong></h4>
	<p  class="text-justify">
    <small>
        <span style="">Pakistan has urged the United States to play its role in persuading India to engage   ...read more</span>    </small>
</p>
                </a>
            </li>
                        <li class="row"
                            >
                <a href="https://www.pakistankakhudahafiz.com/taliban-call-on-us-to-honour-withdrawal-deal/" class="erpProPostLink" rel="nofollow">
                    <img
	src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/bfi_thumb/602c99b9afd9d-3cpfnov30wazl2e09m48wa.jpg"
	class="erpProThumb 6036982136c32Thumbnail"
	data-caption="<span style=''>Taliban call on US to honour withdrawal deal</span>">

	<h4 class="6036982136c32PostTitle"><strong><span style="">Taliban call on US to honour withdrawal deal</span></strong></h4>
	<p  class="text-justify">
    <small>
        <span style="">The Taliban on Tuesday urged the US to honour a landmark withdrawal deal under which   ...read more</span>    </small>
</p>
                </a>
            </li>
                        <li class="row"
                            >
                <a href="https://www.pakistankakhudahafiz.com/us-closely-monitoring-india-china-border-disputes-says-state-dept/" class="erpProPostLink" rel="nofollow">
                    <img
	src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/bfi_thumb/60237bc75755d-3cnt0pslmsl3rysj05ytqi.png"
	class="erpProThumb 6036982136c32Thumbnail"
	data-caption="<span style=''>US closely monitoring India-China border disputes, says State Dept</span>">

	<h4 class="6036982136c32PostTitle"><strong><span style="">US closely monitoring India-China border disputes, says State Dept</span></strong></h4>
	<p  class="text-justify">
    <small>
        <span style="">The United States is closely monitoring border disputes between India and China and backs their   ...read more</span>    </small>
</p>
                </a>
            </li>
            </ul>
</li>
			<li id="bunyad-latest-posts-widget-4" class="widget latest-posts">			
							<h5 class="widget-title section-head cf main-color"><span class="title">Recent Posts</span></h5>						
			
									
				<div class="posts-grid large">
				
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="https://www.pakistankakhudahafiz.com/a-strong-pakistan-guarantees-kashmirs-independence-ajk-president/" class="image-link"><img width="333" height="200" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/Sardar-Masood-Khan-Copy-1280x720-1-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" loading="lazy" title="A strong Pakistan guarantees Kashmir’s independence: AJK president" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/Sardar-Masood-Khan-Copy-1280x720-1-333x200.jpg 333w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/Sardar-Masood-Khan-Copy-1280x720-1-603x362.jpg 603w" sizes="(max-width: 333px) 100vw, 333px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="https://www.pakistankakhudahafiz.com/a-strong-pakistan-guarantees-kashmirs-independence-ajk-president/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2021-02-24T11:14:11+05:00" itemprop="datePublished">February 24, 2021</time></span>						
						<a href="https://www.pakistankakhudahafiz.com/a-strong-pakistan-guarantees-kashmirs-independence-ajk-president/" class="post-link">A strong Pakistan guarantees Kashmir’s independence: AJK president</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="https://www.pakistankakhudahafiz.com/rival-captains-fear-pink-ball-twilight-collapse-in-ahmedabad/" class="image-link"><img width="333" height="200" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035e1fcd3caa-333x200.jpg" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" loading="lazy" title="Rival captains fear pink ball twilight collapse in Ahmedabad" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035e1fcd3caa-333x200.jpg 333w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035e1fcd3caa-595x357.jpg 595w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035e1fcd3caa-600x360.jpg 600w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035e1fcd3caa-640x384.jpg 640w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035e1fcd3caa-603x362.jpg 603w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035e1fcd3caa.jpg 800w" sizes="(max-width: 333px) 100vw, 333px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="https://www.pakistankakhudahafiz.com/rival-captains-fear-pink-ball-twilight-collapse-in-ahmedabad/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2021-02-24T11:09:04+05:00" itemprop="datePublished">February 24, 2021</time></span>						
						<a href="https://www.pakistankakhudahafiz.com/rival-captains-fear-pink-ball-twilight-collapse-in-ahmedabad/" class="post-link">Rival captains fear pink ball twilight collapse in Ahmedabad</a>
						
					</article>
					
									<article itemscope itemtype="http://schema.org/Article">
						
						<a href="https://www.pakistankakhudahafiz.com/pakistan-ranks-low-on-list-of-countries-with-most-tests/" class="image-link"><img width="333" height="200" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035b988d23c1-333x200.png" class="attachment-motive-image-block size-motive-image-block wp-post-image" alt="" loading="lazy" title="Pakistan ranks low on list of countries with most tests" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035b988d23c1-333x200.png 333w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035b988d23c1-595x357.png 595w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035b988d23c1-600x360.png 600w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035b988d23c1-640x384.png 640w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035b988d23c1-603x362.png 603w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035b988d23c1.png 800w" sizes="(max-width: 333px) 100vw, 333px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								</a>
						
									<a href="https://www.pakistankakhudahafiz.com/pakistan-ranks-low-on-list-of-countries-with-most-tests/#respond"><span class="comment-count">0</span></a>
								
						<span class="listing-meta"><time datetime="2021-02-24T11:07:32+05:00" itemprop="datePublished">February 24, 2021</time></span>						
						<a href="https://www.pakistankakhudahafiz.com/pakistan-ranks-low-on-list-of-countries-with-most-tests/" class="post-link">Pakistan ranks low on list of countries with most tests</a>
						
					</article>
					
								
				</div>
				
						
			</li>
					
					<li id="bunyad-popular-posts-widget-3" class="widget popular-posts">			
							<h5 class="widget-title section-head cf main-color"><span class="title">Popular Post</span></h5>						
			
							
				<ul class="posts-list">
				
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/pakistan-cruise-missiles-vs-india-ballistic-missile-defense/" class="image-link small">
							<img width="72" height="54" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/08/Raad.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Pakistan Cruise Missiles Vs India Ballistic Missile Defense" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/08/Raad.jpg 640w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/08/Raad-300x225.jpg 300w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/08/Raad-600x450.jpg 600w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2013-08-18T10:00:50+05:00" itemprop="datePublished">August 18, 2013</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/pakistan-cruise-missiles-vs-india-ballistic-missile-defense/" class="post-link-small">Pakistan Cruise Missiles Vs India Ballistic Missile Defense</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/ajit-doval-indian-wants-destroy-pakistan/" class="image-link small">
							<img width="72" height="51" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/07/dsfd.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Ajit Doval, Pakistan, India, RAW, Indian Intelligence agencies, Narendra Modi," loading="lazy" title="Ajit Doval: The Indian who wants to ‘destroy’ Pakistan?" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/07/dsfd.jpg 570w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/07/dsfd-541x380.jpg 541w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/07/dsfd-210x146.jpg 210w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2014-07-15T17:19:12+05:00" itemprop="datePublished">July 15, 2014</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/ajit-doval-indian-wants-destroy-pakistan/" class="post-link-small">Ajit Doval: The Indian who wants to ‘destroy’ Pakistan?</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/kargil-war-pakistans-military-victory/" class="image-link small">
							<img width="72" height="60" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2016/05/2_mos_072615082824-1-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Kargil War &#8211; Pakistan&#8217;s Military Victory" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2016/05/2_mos_072615082824-1-72x60.jpg 72w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2016/05/2_mos_072615082824-1-72x60@2x.jpg 144w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2016-05-04T10:11:12+05:00" itemprop="datePublished">May 4, 2016</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/kargil-war-pakistans-military-victory/" class="post-link-small">Kargil War &#8211; Pakistan&#8217;s Military Victory</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/gulf-news-disgusting-attack-on-pakistan-has-no-place-in-dubais-2020-vision/" class="image-link small">
							<img width="72" height="48" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/12/Gulf-News-disgusting-attack-on-Pakistan-has-no-place-in-Dubais-2020-vision.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="&#8216;Gulf News&#8217; Disgusting Attack on Pakistan Has No Place in Dubai&#8217;s 2020 Expo" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/12/Gulf-News-disgusting-attack-on-Pakistan-has-no-place-in-Dubais-2020-vision.jpg 490w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2013/12/Gulf-News-disgusting-attack-on-Pakistan-has-no-place-in-Dubais-2020-vision-220x146.jpg 220w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2013-12-15T18:41:55+05:00" itemprop="datePublished">December 15, 2013</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/gulf-news-disgusting-attack-on-pakistan-has-no-place-in-dubais-2020-vision/" class="post-link-small">&#8216;Gulf News&#8217; Disgusting Attack on Pakistan Has No Place in Dubai&#8217;s 2020 Expo</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/end-insurgency-kashmir/" class="image-link small">
							<img width="72" height="41" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="How to End Insurgency in Kashmir" srcset="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency.jpg 639w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency-600x338.jpg 600w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency-216x125.jpg 216w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency-146x85.jpg 146w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency-384x217.jpg 384w, https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2014/02/Kashmir-Insurgency-205x120.jpg 205w" sizes="(max-width: 72px) 100vw, 72px" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2014-02-05T09:00:53+05:00" itemprop="datePublished">February 5, 2014</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/end-insurgency-kashmir/" class="post-link-small">How to End Insurgency in Kashmir</a>
	
						</div>
					
					</li>
								</ul>
			
						
			</li>
					
		<li id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- pkkh sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-7252437379479585"
     data-ad-slot="1145691528"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div></li>
	
			</ul>
		</aside>		
	</div> <!-- .ts-row -->
</div> <!-- .main -->

	<footer class="main-footer dark">
	
		
		<section class="upper-footer">
			<div class="wrap">
			
							<ul class="widgets ts-row cf">
					
		<li class="widget col-4 bunyad-about">			<h3 class="widget-title">PKKH | Pakistan Ka Khuda Hafiz</h3>		
			<div class="about-widget">
			
						
			<p>PKKH is Pakistan’s leading alternative policy institute and online news service – working towards creating awareness and highlighting the various global and regional security threats Pakistan faces. <BR><br />
PKKH works with analysts, journalists and media personalities in Pakistan to encourage dialogue and action on policy matters as well as creating awareness within the populace about key security and defense issues, using mass media presence, talk shows, advertising, public events and road shows.</p>
			
			</div>
		
		</li>		
					<li class="widget col-4 latest-posts">			
							<h3 class="widget-title">RECENT POSTS</h3>						
			
							
				<ul class="posts-list">
				
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/a-strong-pakistan-guarantees-kashmirs-independence-ajk-president/" class="image-link small">
							<img width="72" height="60" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/Sardar-Masood-Khan-Copy-1280x720-1-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="A strong Pakistan guarantees Kashmir’s independence: AJK president" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2021-02-24T11:14:11+05:00" itemprop="datePublished">February 24, 2021</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/a-strong-pakistan-guarantees-kashmirs-independence-ajk-president/" class="post-link-small">A strong Pakistan guarantees Kashmir’s independence: AJK president</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/rival-captains-fear-pink-ball-twilight-collapse-in-ahmedabad/" class="image-link small">
							<img width="72" height="60" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035e1fcd3caa-72x60.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Rival captains fear pink ball twilight collapse in Ahmedabad" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2021-02-24T11:09:04+05:00" itemprop="datePublished">February 24, 2021</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/rival-captains-fear-pink-ball-twilight-collapse-in-ahmedabad/" class="post-link-small">Rival captains fear pink ball twilight collapse in Ahmedabad</a>
	
						</div>
					
					</li>
									<li>
					
						<a href="https://www.pakistankakhudahafiz.com/pakistan-ranks-low-on-list-of-countries-with-most-tests/" class="image-link small">
							<img width="72" height="60" src="https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/uploads/2021/02/6035b988d23c1-72x60.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Pakistan ranks low on list of countries with most tests" />							
										<span class="image-overlay"></span>
			
			<span class="meta-overlay">
				<span class="meta">
				
				<span class="post-format "><i class="fa fa-file-text-o"></i></span>
				
				</span>
			</span>
								
						</a>
						
						<div class="content">
						
							<span class="listing-meta"><time datetime="2021-02-24T11:07:32+05:00" itemprop="datePublished">February 24, 2021</time></span>							
							<a href="https://www.pakistankakhudahafiz.com/pakistan-ranks-low-on-list-of-countries-with-most-tests/" class="post-link-small">Pakistan ranks low on list of countries with most tests</a>
	
						</div>
					
					</li>
								</ul>
			
						
			</li>					
		<li class="widget col-4 widget_wysija"><h3 class="widget-title">Subscribe to Newsletter</h3><div class="widget_wysija_cont"><div id="msg-form-wysija-5" class="wysija-msg ajax"></div><form id="form-wysija-5" method="post" action="#wysija" class="widget_wysija">
<p class="wysija-paragraph">
    
    
    	<input type="text" name="wysija[user][email]" class="wysija-input validate[required,custom[email]]" title="Email" placeholder="Email" value="" />
    
    
    
    <span class="abs-req">
        <input type="text" name="wysija[user][abs][email]" class="wysija-input validated[abs][email]" value="" />
    </span>
    
</p>

<input class="wysija-submit wysija-submit-field" type="submit" value="Subscribe!" />

    <input type="hidden" name="form_id" value="2" />
    <input type="hidden" name="action" value="save" />
    <input type="hidden" name="controller" value="subscribers" />
    <input type="hidden" value="1" name="wysija-page" />

    
        <input type="hidden" name="wysija[user_list][list_ids]" value="3" />
    
 </form></div></li>				</ul>
						
			
						
			</div>
		</section>
	
		
	
			<section class="lower-footer">
			<div class="wrap">
		
						
				<div class="widgets">
									</div>
			
					
			</div>
		</section>
		
	</footer>
	
</div> <!-- .main-wrap -->

<link rel='stylesheet' id='social-count-plus-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/social-count-plus/assets/css/counter.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='erp-bootstrap-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/easy-related-posts/front/assets/css/bootstrap.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='erp-bootstrap-text-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/easy-related-posts/front/assets/css/bootstrap-text.min.css?ver=2.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='erp-erpCaptionCSS-css'  href='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/easy-related-posts/front/assets/css/captionjs.min.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.pakistankakhudahafiz.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/js_composer/assets/lib/flexslider/jquery.flexslider-min.js?ver=4.3.5' id='flexslider-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.pakistankakhudahafiz.com\/pkkhnew\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/js/bunyad-theme.js?ver=5.6.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/themes/motive/js/owl.carousel.min.js?ver=5.6.2' id='motive-owl-carousel-js'></script>
<script type='text/javascript' id='popular-widget-js-extra'>
/* <![CDATA[ */
var popwid = {"postid":"56982","ajaxurl":"https:\/\/www.pakistankakhudahafiz.com\/pkkhnew\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/popular-widget/_js/pop-widget.js?ver=1.7.0' id='popular-widget-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script async="async" type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/akismet/_inc/form.js?ver=4.1.8' id='akismet-form-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wysija-newsletters/js/validate/languages/jquery.validationEngine-en.js?ver=2.14' id='wysija-validator-lang-js'></script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wysija-newsletters/js/validate/jquery.validationEngine.js?ver=2.14' id='wysija-validator-js'></script>
<script type='text/javascript' id='wysija-front-subscribers-js-extra'>
/* <![CDATA[ */
var wysijaAJAX = {"action":"wysija_ajax","controller":"subscribers","ajaxurl":"https:\/\/www.pakistankakhudahafiz.com\/pkkhnew\/wp-admin\/admin-ajax.php","loadingTrans":"Loading...","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pakistankakhudahafiz.com/pkkhnew/wp-content/plugins/wysija-newsletters/js/front-subscribers.js?ver=2.14' id='wysija-front-subscribers-js'></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-42884808-1', 'auto');
  ga('send', 'pageview');

</script>

</body>
</html>